aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
authorJJ2023-04-05 16:18:12 +0000
committerJJ2023-04-05 16:18:12 +0000
commit3188a0ec2174945a6b004db78b534f80c7927796 (patch)
treea1e2f3f628c9ea94fc5dc6f83a15f7b93a887ead /Cargo.toml
parent0fb9dd34d9f1a1c8ace6f9775af2a1da8d308399 (diff)
this was a bad idea
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index 6151d0f..e32075d 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -4,3 +4,9 @@ version = "0.1.0"
edition = "2021"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+
+[dependencies]
+peg = "0.8.1"
+
+[features]
+trace = ["peg/trace"]