aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/Cargo.toml b/Cargo.toml
index f8924de..c176ce4 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -7,8 +7,9 @@ edition = "2021"
[dependencies]
bzip2 = "0.4.3"
+reqwest = { version = "0.11", features = ["blocking", "json"] }
+serde_json = "1.0"
[dependencies.parse_wiki_text]
version = "0.1.5"
path = "parse_wiki_text"
-