aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorBlaž Hrastnik2022-01-03 07:20:46 +0000
committerBlaž Hrastnik2022-01-23 07:04:07 +0000
commit8a53e34e668f4816e051173ff079af5a6ac72e03 (patch)
treed301c0261a39635bdaea9777df3da05b31d9db5b /flake.nix
parent72eb2ce1f17650834ec4e09ee43c70f9ef55be9a (diff)
Try to reuse an existing layer based on layer.ranges
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index e1b9d0b4..317b6d3f 100644
--- a/flake.nix
+++ b/flake.nix
@@ -72,7 +72,7 @@
};
};
shell = common: prev: {
- packages = prev.packages ++ (with common.pkgs; [ lld_13 lldb cargo-tarpaulin ]);
+ packages = prev.packages ++ (with common.pkgs; [ lld_13 lldb cargo-tarpaulin cargo-flamegraph ]);
env = prev.env ++ [
{ name = "HELIX_RUNTIME"; eval = "$PWD/runtime"; }
{ name = "RUST_BACKTRACE"; value = "1"; }