aboutsummaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
authorTimothy DeHerrera2022-07-09 16:17:44 +0000
committerGitHub2022-07-09 16:17:44 +0000
commit718c3baebecf4a970bc32724c564fa506ed40065 (patch)
treefb1b97148c2e89880f5217cfed64c84f270d7657 /flake.nix
parentfefa4d8c5938c4e74b6eb01c6fb8379548c20ab4 (diff)
nix: pass makeWrapperArgs to wrapProgram (#3003)
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix2
1 files changed, 1 insertions, 1 deletions
diff --git a/flake.nix b/flake.nix
index d0d454af..fdeed2aa 100644
--- a/flake.nix
+++ b/flake.nix
@@ -63,7 +63,7 @@
postFixup = ''
if [ -f "$out/bin/hx" ]; then
- wrapProgram "$out/bin/hx" --set HELIX_RUNTIME "${runtimeDir}"
+ wrapProgram "$out/bin/hx" ''${makeWrapperArgs[@]} --set HELIX_RUNTIME "${runtimeDir}"
fi
'';
};