aboutsummaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
authorJason Rodney Hansen2021-11-21 16:36:03 +0000
committerIvan Tham2021-12-05 08:22:58 +0000
commit2a0c685a7857a94db2ac61b586c92425da273ea7 (patch)
tree270f83eb4517fa107e36b97bd7657547b811442a /helix-core/Cargo.toml
parent64afd546544b112466e35ef52c492aa604ef7f39 (diff)
Remove dependency on gregorian crate
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index a58c7911..0a2a56d9 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -36,7 +36,7 @@ similar = "2.1"
etcetera = "0.3"
-gregorian = { version = "0.2.1", default-features = false }
+chrono = { version = "0.4", default-features = false, features = ["alloc", "std"] }
[dev-dependencies]
quickcheck = { version = "1", default-features = false }