aboutsummaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
authorPascal Kuthe2022-10-11 06:48:12 +0000
committerGitHub2022-10-11 06:48:12 +0000
commit543d75da23425bb3f2c7208dfa4d56bc9031ce67 (patch)
treeb64363e46a9fd57a181946530a0ac0c2bdb2f2fa /helix-core/Cargo.toml
parentb58899bc8e0f339fd83a1740a896fcc62976f7a7 (diff)
do not reparse unmodified injections (#4146)
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index d7ab89ba..4eaadd1e 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -29,6 +29,7 @@ tree-sitter = "0.20"
once_cell = "1.15"
arc-swap = "1"
regex = "1"
+bitflags = "1.3"
log = "0.4"
serde = { version = "1.0", features = ["derive"] }