summaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2020-05-26 09:11:11 +0000
committerBlaž Hrastnik2020-05-26 09:11:11 +0000
commit23109f15129e3c3e89181164197c384861324b48 (patch)
tree5e75fef54cabaf7492efe56d0facdf55ab71162f /helix-core/Cargo.toml
parent44ff4d3c1f5da05e57ce99ba9d67b80a334def83 (diff)
OT: changeset: Implement compose and apply.
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml4
1 files changed, 3 insertions, 1 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index f1f6264f..fc6a1b53 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -7,7 +7,9 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-ropey = "1.1.0"
+# ropey = "1.1.0"
+ropey = { git = "https://github.com/cessen/ropey" }
anyhow = "1.0.31"
smallvec = "1.4.0"
+tendril = { git = "https://github.com/servo/tendril" }
# slab = "0.4.2"