aboutsummaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
authorJason Rodney Hansen2021-11-16 02:51:10 +0000
committerIvan Tham2021-12-05 08:22:58 +0000
commitc1f6167e37909517676c30b0a80203739e8492a5 (patch)
tree1b62c2c132ff1dfdc2c563ffb2a23bd6d42de60f /helix-core/Cargo.toml
parent11a2f9ac31fad51bfcd6cfdaa4ad43e8430595ce (diff)
Add support for dates for increment/decrement
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index ea695d34..0a2a56d9 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -36,5 +36,7 @@ similar = "2.1"
etcetera = "0.3"
+chrono = { version = "0.4", default-features = false, features = ["alloc", "std"] }
+
[dev-dependencies]
quickcheck = { version = "1", default-features = false }