aboutsummaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
authorSkyler Hawthorne2022-01-18 00:04:40 +0000
committerSkyler Hawthorne2022-06-19 03:54:03 +0000
commit502d3290fb88d8a871b0824adc7987a98104933d (patch)
tree5348192b2237e97f3bc0068503279760e8c187f5 /helix-core/Cargo.toml
parent308cab3e5cd5e8d5a8c37498e725f51ab101a908 (diff)
improve test harness
* Use new macro syntax for encoding sequences of keys * Make convenience helpers for common test pattern * Use indoc for inline indented raw strings * Add feature flag for integration testing to disable rendering
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index 6574d144..5eb3b621 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -12,6 +12,7 @@ include = ["src/**/*", "README.md"]
[features]
unicode-lines = ["ropey/unicode_lines"]
+integration = []
[dependencies]
helix-loader = { version = "0.6", path = "../helix-loader" }