aboutsummaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
authorDmitry Sharshakov2021-08-23 13:48:06 +0000
committerDmitry Sharshakov2021-08-23 13:48:06 +0000
commitc5b210df59983a2caa9c389e5cd22aa670fb4a00 (patch)
tree0db7e64a51a34e7bad746d59d0b610c34820b335 /helix-core/Cargo.toml
parentdabec2d7993b23d08f03b52dc08176d437a110a9 (diff)
Add debug-adapter field to languages.toml
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index 8c83816c..8fdfa3ce 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -14,6 +14,7 @@ include = ["src/**/*", "README.md"]
[dependencies]
helix-syntax = { version = "0.4", path = "../helix-syntax" }
+helix-dap = { version = "0.4", path = "../helix-dap" }
ropey = "1.3"
smallvec = "1.4"
@@ -28,6 +29,7 @@ arc-swap = "1"
regex = "1"
serde = { version = "1.0", features = ["derive"] }
+serde_json = "1.0"
toml = "0.5"
similar = "1.3"