aboutsummaryrefslogtreecommitdiff
path: root/helix-dap/Cargo.toml
diff options
context:
space:
mode:
authorDmitry Sharshakov2021-08-12 13:45:01 +0000
committerBlaž Hrastnik2021-08-20 04:43:54 +0000
commitfd709bc56dae91fdd183486360dd08ac535c5c5b (patch)
treee4da27e7c3be65c3669fd6ef246a8c15a0537060 /helix-dap/Cargo.toml
parent0f6e81b85be6e7e8f08446f3cd373da38dd67360 (diff)
dap: logging using fern
Diffstat (limited to 'helix-dap/Cargo.toml')
-rw-r--r--helix-dap/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/helix-dap/Cargo.toml b/helix-dap/Cargo.toml
index 6adaaedd..0ba1a8f3 100644
--- a/helix-dap/Cargo.toml
+++ b/helix-dap/Cargo.toml
@@ -18,3 +18,6 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"
tokio = { version = "1.9", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot"] }
+
+[dev-dependencies]
+fern = "0.6"