aboutsummaryrefslogtreecommitdiff
path: root/helix-event/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2024-02-27 00:22:00 +0000
committerGitHub2024-02-27 00:22:00 +0000
commitb43d9aa306099ca1b85543bac8453cf7b67eab3e (patch)
tree07a441965a35111fbf4b31f8af7da8792ae1e881 /helix-event/Cargo.toml
parentcd02976fa3a55c2c1f01b95c40d178061968f797 (diff)
build(deps): bump ahash from 0.8.6 to 0.8.9 (#9737)
Bumps [ahash](https://github.com/tkaitchuck/ahash) from 0.8.6 to 0.8.9. - [Release notes](https://github.com/tkaitchuck/ahash/releases) - [Commits](https://github.com/tkaitchuck/ahash/commits/v0.8.9) --- updated-dependencies: - dependency-name: ahash dependency-type: direct:production update-type: version-update:semver-patch ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'helix-event/Cargo.toml')
-rw-r--r--helix-event/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-event/Cargo.toml b/helix-event/Cargo.toml
index a5c88e93..8711568e 100644
--- a/helix-event/Cargo.toml
+++ b/helix-event/Cargo.toml
@@ -12,7 +12,7 @@ homepage.workspace = true
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-ahash = "0.8.3"
+ahash = "0.8.9"
hashbrown = "0.14.0"
tokio = { version = "1", features = ["rt", "rt-multi-thread", "time", "sync", "parking_lot", "macros"] }
# the event registry is essentially read only but must be an rwlock so we can