aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2020-10-21 07:42:45 +0000
committerBlaž Hrastnik2020-12-03 04:10:35 +0000
commit81ccca0c6a18de86223b8142b5742e0603b9b230 (patch)
tree6af8f4378823f88e98cc685a0f04c132245851af /helix-lsp/Cargo.toml
parentef5e5f9296d27d11ddfddf6d1c7daf93f9464ddb (diff)
Improve error typing.
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index b34c139f..e4956f0b 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -20,3 +20,4 @@ serde_json = "1.0"
serde = { version = "1.0", features = ["derive"] }
jsonrpc-core = "15.1"
futures-util = "0.3"
+thiserror = "1.0.21"