aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authornotoria2021-06-06 15:55:05 +0000
committerBlaž Hrastnik2021-06-10 13:00:08 +0000
commit1a3a92463405fdd4738fbdbfda212aef58a2919d (patch)
treebc47fdc4957a6890cbad286c52a445ba5d96da9a /helix-lsp/Cargo.toml
parentaebdef8257173b31df77ae02bb23ec2abfd07e5c (diff)
Implement Debug for data structure as a feature
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index 1384ce67..7fd05492 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -7,6 +7,9 @@ license = "MPL-2.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
+[features]
+debug = ["helix-core/debug"]
+
[dependencies]
helix-core = { path = "../helix-core" }