aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authorPascal Kuthe2023-02-07 14:59:04 +0000
committerBlaž Hrastnik2023-03-29 03:57:30 +0000
commit5b3dd6a678ba138ea21d7d5dd8d3c8a53c7a6d3b (patch)
tree038502a6e1d4f7b4a90ac407f3debf00ede211c1 /helix-lsp/Cargo.toml
parent2d10a429ebf7abe5af184b6227346377dc0523e8 (diff)
implement proper lsp-workspace support
fix typo Co-authored-by: LeoniePhiline <22329650+LeoniePhiline@users.noreply.github.com>
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index 33ec5f30..f8526515 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -27,3 +27,4 @@ thiserror = "1.0"
tokio = { version = "1.27", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
tokio-stream = "0.1.12"
which = "4.4"
+parking_lot = "0.12.1"