aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2023-03-07 00:53:10 +0000
committerGitHub2023-03-07 00:53:10 +0000
commit8228fb0cf7634a627f2eb79289d105ac941361b9 (patch)
tree19bdd1088905e46f59f5806c24b8257057d754c0 /helix-lsp/Cargo.toml
parent2417ac8a4b11b4614724b0d42214992a0178a8ec (diff)
build(deps): bump tokio from 1.25.0 to 1.26.0 (#6212)
Bumps [tokio](https://github.com/tokio-rs/tokio) from 1.25.0 to 1.26.0. - [Release notes](https://github.com/tokio-rs/tokio/releases) - [Commits](https://github.com/tokio-rs/tokio/compare/tokio-1.25.0...tokio-1.26.0) --- updated-dependencies: - dependency-name: tokio dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index 133ead29..c1f09110 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -23,6 +23,6 @@ lsp-types = { version = "0.94" }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"
-tokio = { version = "1.25", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
+tokio = { version = "1.26", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
tokio-stream = "0.1.12"
which = "4.4"