aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authorMichael Davis2022-10-04 01:41:31 +0000
committerBlaž Hrastnik2023-03-08 01:48:35 +0000
commit9c12e0fb765f065b43788da670ffb98159d64a5f (patch)
tree7117f34d37f134526725af017b2ca046fd3d7c16 /helix-lsp/Cargo.toml
parentc8e6857affdd286a5aff1e8f72fc428ea216076e (diff)
Add parser for LSP snippet
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml2
1 files changed, 2 insertions, 0 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index c1f09110..7c71fa9f 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -14,6 +14,7 @@ homepage = "https://helix-editor.com"
[dependencies]
helix-core = { version = "0.6", path = "../helix-core" }
helix-loader = { version = "0.6", path = "../helix-loader" }
+helix-parsec = { version = "0.6", path = "../helix-parsec" }
anyhow = "1.0"
futures-executor = "0.3"
@@ -26,3 +27,4 @@ thiserror = "1.0"
tokio = { version = "1.26", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
tokio-stream = "0.1.12"
which = "4.4"
+once_cell = "1.15"