summaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authorIvan Tham2021-10-29 03:00:18 +0000
committerGitHub2021-10-29 03:00:18 +0000
commit49f6c2623fbda5ff4be86e5e7d773bf900d9c75c (patch)
tree68e7a96a0693005f8ec27dff8e9faa5b5fd178f9 /helix-lsp/Cargo.toml
parentcec0cfdaecdb9b3e7fdf3ae3bb3252ba3f2f2752 (diff)
Bump lsp-types to 0.91.0 (#932)
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index f9910cc0..8cbff41d 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -19,7 +19,7 @@ futures-executor = "0.3"
futures-util = { version = "0.3", features = ["std", "async-await"], default-features = false }
jsonrpc-core = { version = "18.0", default-features = false } # don't pull in all of futures
log = "0.4"
-lsp-types = { version = "0.90", features = ["proposed"] }
+lsp-types = { version = "0.91", features = ["proposed"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"