aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authorDmitry Sharshakov2021-08-31 18:29:11 +0000
committerDmitry Sharshakov2021-08-31 18:29:11 +0000
commit5b20f6020a4acd74bc545fc27c473f0198354e5d (patch)
treee826e8ec1b9fefd3d9f979e30c6176f4a7302bf2 /helix-lsp/Cargo.toml
parent6265e196b700b363244961ed2957d9eef5460c34 (diff)
parenta3bd80a6fa4f07b0fa581eae416376763ba94345 (diff)
Merge remote-tracking branch 'origin/master' into debug
Contains type fix on helix-term/src/ui/editor.rs:752:13
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index 63f27cf8..8aecba74 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -23,5 +23,5 @@ lsp-types = { version = "0.89", features = ["proposed"] }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"
-tokio = { version = "1.9", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
+tokio = { version = "1.10", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
tokio-stream = "0.1"