aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2023-12-19 15:30:46 +0000
committerGitHub2023-12-19 15:30:46 +0000
commit63218a512687cf6cfdbd11f088d0a2cb7d4dfcb8 (patch)
tree6c805b7fba299f944890ec0b870e3186bbe073d6 /helix-lsp/Cargo.toml
parent8736ce388993e4a38d70c42c0c740f59371464a4 (diff)
build(deps): bump lsp-types from 0.94.1 to 0.95.0 (#9117)
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com> Co-authored-by: Michael Davis <mcarsondavis@gmail.com>
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index 7278d1fb..851351e0 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -22,7 +22,7 @@ futures-executor = "0.3"
futures-util = { version = "0.3", features = ["std", "async-await"], default-features = false }
globset = "0.4.14"
log = "0.4"
-lsp-types = { version = "0.94" }
+lsp-types = { version = "0.95" }
serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"