aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authorBenoît CORTIER2021-06-18 13:48:31 +0000
committerBlaž Hrastnik2021-06-19 01:04:59 +0000
commitb48054f3ee28db64110f9ddcc13d7f01bb78b357 (patch)
treec1bbaf5adfa83d44a57e7286fa8508f95cf85c8b /helix-lsp/Cargo.toml
parent1c1474c3b8dbab8ca4b9a62220c079ddffb7ed9f (diff)
cargo: add version to local dependencies
First step towards enabling us to publish on crates.io. See: https://github.com/helix-editor/helix/issues/42
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index bcd18a38..185fe447 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -8,7 +8,7 @@ license = "MPL-2.0"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-helix-core = { path = "../helix-core" }
+helix-core = { version = "0.2", path = "../helix-core" }
anyhow = "1.0"
futures-executor = "0.3"
@@ -20,4 +20,4 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"
tokio = { version = "1.6", features = ["full"] }
-tokio-stream = "0.1.6" \ No newline at end of file
+tokio-stream = "0.1.6"