aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2023-02-21 00:19:36 +0000
committerGitHub2023-02-21 00:19:36 +0000
commit8016dccd600a6ef6175636f0b0bce7e8849d4012 (patch)
treea3b4d909aa594494a88e7f7e9581e0a5a2cf4304 /helix-lsp/Cargo.toml
parent5c9f8ae2cce5f8c4d8151a1c92e00dcccf3b1f13 (diff)
build(deps): bump tokio-stream from 0.1.11 to 0.1.12 (#6071)
Bumps [tokio-stream](https://github.com/tokio-rs/tokio) from 0.1.11 to 0.1.12. - [Release notes](https://github.com/tokio-rs/tokio/releases) - [Commits](https://github.com/tokio-rs/tokio/compare/tokio-stream-0.1.11...tokio-stream-0.1.12) --- updated-dependencies: - dependency-name: tokio-stream dependency-type: direct:production update-type: version-update:semver-patch ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index 06811902..133ead29 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -24,5 +24,5 @@ serde = { version = "1.0", features = ["derive"] }
serde_json = "1.0"
thiserror = "1.0"
tokio = { version = "1.25", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
-tokio-stream = "0.1.11"
+tokio-stream = "0.1.12"
which = "4.4"