aboutsummaryrefslogtreecommitdiff
path: root/helix-lsp/Cargo.toml
diff options
context:
space:
mode:
authorUrgau2023-02-07 19:15:39 +0000
committerBlaž Hrastnik2023-03-08 01:48:35 +0000
commite973b71c83dcefbdb3a748f28ce3bfd51e9cd842 (patch)
tree9071c629cb395524ec97265ca898f37615468907 /helix-lsp/Cargo.toml
parent9c12e0fb765f065b43788da670ffb98159d64a5f (diff)
Optimize LSP snippet parsing
Diffstat (limited to 'helix-lsp/Cargo.toml')
-rw-r--r--helix-lsp/Cargo.toml1
1 files changed, 0 insertions, 1 deletions
diff --git a/helix-lsp/Cargo.toml b/helix-lsp/Cargo.toml
index 7c71fa9f..9d76822d 100644
--- a/helix-lsp/Cargo.toml
+++ b/helix-lsp/Cargo.toml
@@ -27,4 +27,3 @@ thiserror = "1.0"
tokio = { version = "1.26", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot", "sync"] }
tokio-stream = "0.1.12"
which = "4.4"
-once_cell = "1.15"