aboutsummaryrefslogtreecommitdiff
path: root/helix-syntax/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2021-04-08 14:18:25 +0000
committerBlaž Hrastnik2021-04-08 14:25:35 +0000
commit71c06c11cb2f3831326ec10035b66ac6df075c8a (patch)
tree96ae0b2a88a393bbbe75a2fc56ccb1aedb9a05d7 /helix-syntax/Cargo.toml
parent52da68e49a582f960ebf3ec26ae3279b102b01f2 (diff)
Import tree sitter queries.
Diffstat (limited to 'helix-syntax/Cargo.toml')
-rw-r--r--helix-syntax/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-syntax/Cargo.toml b/helix-syntax/Cargo.toml
index f145b6c0..f00e2ba0 100644
--- a/helix-syntax/Cargo.toml
+++ b/helix-syntax/Cargo.toml
@@ -7,7 +7,7 @@ edition = "2018"
# See more keys and their definitions at https://doc.rust-lang.org/cargo/reference/manifest.html
[dependencies]
-tree-sitter = "0.17"
+tree-sitter = "0.19"
serde = { version = "1.0", features = ["derive"] }
[build-dependencies]