summaryrefslogtreecommitdiff
path: root/helix-syntax/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2021-03-25 06:26:25 +0000
committerBlaž Hrastnik2021-03-25 06:26:25 +0000
commite3c4edae32f6d70bf20655c7c25b3cdf39f3f281 (patch)
tree5351a5a797de5f213b87f25ae4ba049c8e74d11b /helix-syntax/Cargo.toml
parenta900159a863c24e4afb1485d8dcff760f722f36b (diff)
Add the machinery to load syntax config from TOML.
It's embedded into the binary at build time for now, but it's progress.
Diffstat (limited to 'helix-syntax/Cargo.toml')
-rw-r--r--helix-syntax/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-syntax/Cargo.toml b/helix-syntax/Cargo.toml
index c50e3091..f145b6c0 100644
--- a/helix-syntax/Cargo.toml
+++ b/helix-syntax/Cargo.toml
@@ -8,6 +8,7 @@ edition = "2018"
[dependencies]
tree-sitter = "0.17"
+serde = { version = "1.0", features = ["derive"] }
[build-dependencies]
cc = { version = "1", features = ["parallel"] }