aboutsummaryrefslogtreecommitdiff
path: root/helix-syntax/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2021-02-24 04:13:49 +0000
committerBlaž Hrastnik2021-02-24 04:17:10 +0000
commitc6456d04b9f16ed8f5ad0f256a38218b514de5dc (patch)
tree63a43d8a0b01cdedb0f51e2be0e9b4816cae092e /helix-syntax/Cargo.toml
parent41c0d5828fe301edf3bbc1dbd8fad7adf507e03e (diff)
syntax: Drop the rayon dependency for threadpool.
We just need a small concurrent threadpool for compilation.
Diffstat (limited to 'helix-syntax/Cargo.toml')
-rw-r--r--helix-syntax/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-syntax/Cargo.toml b/helix-syntax/Cargo.toml
index 86aaf360..c50e3091 100644
--- a/helix-syntax/Cargo.toml
+++ b/helix-syntax/Cargo.toml
@@ -11,4 +11,4 @@ tree-sitter = "0.17"
[build-dependencies]
cc = { version = "1", features = ["parallel"] }
-rayon = { version = "1.5" }
+threadpool = { version = "1.0" }