aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2021-05-31 08:07:43 +0000
committerBlaž Hrastnik2021-05-31 08:07:43 +0000
commit138787f76e39f208f3a9a757d12b58d86504d1de (patch)
treedd6dda7f0174fdfe85e8e7c8a441d2c25b156492 /helix-term/Cargo.toml
parent1132c5122fe8a325b2b762cf920cc5e54e91991e (diff)
Drop clap for pico-args
We barely have any flags so it's not worth the compilation time or binary size to use clap.
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index af710151..ece32395 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -24,7 +24,7 @@ tokio = { version = "1", features = ["full"] }
num_cpus = "1"
tui = { path = "../helix-tui", package = "helix-tui", default-features = false, features = ["crossterm"] }
crossterm = { version = "0.19", features = ["event-stream"] }
-clap = { version = "3.0.0-beta.2 ", default-features = false, features = ["std", "cargo"] }
+pico-args = "0.4"
futures-util = { version = "0.3", features = ["std", "async-await"], default-features = false }