aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorOmnikar2021-12-01 22:59:23 +0000
committerBlaž Hrastnik2022-04-20 02:37:23 +0000
commite6b865ed0b1b77934733d86b59d60870e9f5881f (patch)
treef090ee3a7078b3109102abb3f555acb241ef4cd5 /helix-term/Cargo.toml
parent94eba0e66aa193c093b1d7eefc0e21391cb2485f (diff)
allow whitespace to be rendered
Co-authored-by: Michael Davis <mcarsondavis@gmail.com>
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 2e0b774b..4b2611ed 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -33,6 +33,7 @@ anyhow = "1"
once_cell = "1.10"
which = "4.2"
+ropey = { version = "1.4", default-features = false }
tokio = { version = "1", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot"] }
num_cpus = "1"