aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorMichael Davis2023-08-22 14:49:13 +0000
committerBlaž Hrastnik2023-08-22 20:17:17 +0000
commite8fef6b6fc241ced0165199f0c36c6dd6e1c142e (patch)
treeee36c865a0d72c36d7d5d0f8aba49d726ca32bb6 /helix-term/Cargo.toml
parentc3442f3a18fb5c6a2d69ae63f6dede45376a6c20 (diff)
Bump crossterm to 0.27 in helix-term on macos
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index a64a86a2..29c2eea7 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -71,7 +71,7 @@ signal-hook-tokio = { version = "0.3", features = ["futures-v0_3"] }
libc = "0.2.147"
[target.'cfg(target_os = "macos")'.dependencies]
-crossterm = { version = "0.26", features = ["event-stream", "use-dev-tty"] }
+crossterm = { version = "0.27", features = ["event-stream", "use-dev-tty"] }
[build-dependencies]
helix-loader = { version = "0.6", path = "../helix-loader" }