aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorCharlie Groves2022-08-22 01:29:30 +0000
committerGitHub2022-08-22 01:29:30 +0000
commit18909aafe21ed32f11dcdf646423b43b1a951010 (patch)
tree0aea80a2b5e009a60108b5c87e890b2e9cdbeb10 /helix-term/Cargo.toml
parentd993c6349b4fdeca80c270af237b39f40a7f3d9a (diff)
Update to crossterm-0.25 (#3390)
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 6724cabc..f4a9642a 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -38,7 +38,7 @@ which = "4.2"
tokio = { version = "1", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot"] }
tui = { path = "../helix-tui", package = "helix-tui", default-features = false, features = ["crossterm"] }
-crossterm = { version = "0.24", features = ["event-stream"] }
+crossterm = { version = "0.25", features = ["event-stream"] }
signal-hook = "0.3"
tokio-stream = "0.1"
futures-util = { version = "0.3", features = ["std", "async-await"], default-features = false }