aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2021-03-26 07:02:13 +0000
committerBlaž Hrastnik2021-03-26 08:12:45 +0000
commit2a3910c1d9f2b05fe5bc0610e6a83e6dabe13b71 (patch)
tree5e2c94eec0c168d14b1478a07110230b3be1c7fe /helix-term/Cargo.toml
parentad3325db8e6dce3a10b9f8e0319ab9814c7ade1b (diff)
wip: Async async. Delay response handling with a callback.
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 2f3aa384..a68b9d7d 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -44,3 +44,6 @@ pulldown-cmark = { version = "0.8", default-features = false }
# config
toml = "0.5"
+
+serde_json = "1.0"
+serde = { version = "1.0", features = ["derive"] }