summaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorKeith Simmons2021-06-25 03:58:15 +0000
committerGitHub2021-06-25 03:58:15 +0000
commit4418e17547562e211952b9e8585916e04b858b3b (patch)
tree8427958809392969b035967c1c69e9507207d00e /helix-term/Cargo.toml
parent74cc4b4a49e05462b2b543737ad4dc32e2265794 (diff)
reverse the dependency between helix-tui and helix-view (#366)
* reverse the dependency between helix-tui and helix-view by moving a fiew types to view * fix tests * clippy and format fixes Co-authored-by: Keith Simmons <keithsim@microsoft.com>
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index 385af64c..2334c34a 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -23,8 +23,8 @@ path = "src/main.rs"
[dependencies]
helix-core = { version = "0.2", path = "../helix-core" }
-helix-view = { version = "0.2", path = "../helix-view", features = ["term"]}
-helix-lsp = { version = "0.2", path = "../helix-lsp"}
+helix-view = { version = "0.2", path = "../helix-view" }
+helix-lsp = { version = "0.2", path = "../helix-lsp" }
anyhow = "1"
once_cell = "1.8"