aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorJonathan2023-07-13 03:01:17 +0000
committerGitHub2023-07-13 03:01:17 +0000
commit0e0501c510148e7bfa99778c4d561c186c1155bb (patch)
treeeb6391d9405bade232c8be70d531285a1d455377 /helix-term/Cargo.toml
parente86bb64b63856d85808ff4d484413dc3398fdc9c (diff)
Fix piping to Helix on macOS (#5468)
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index e3f561d3..3576f684 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -70,6 +70,9 @@ grep-searcher = "0.1.11"
signal-hook-tokio = { version = "0.3", features = ["futures-v0_3"] }
libc = "0.2.147"
+[target.'cfg(target_os = "macos")'.dependencies]
+crossterm = { version = "0.26", features = ["event-stream", "use-dev-tty"] }
+
[build-dependencies]
helix-loader = { version = "0.6", path = "../helix-loader" }