aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authorBenoît CORTIER2021-06-18 13:48:31 +0000
committerBlaž Hrastnik2021-06-19 01:04:59 +0000
commitb48054f3ee28db64110f9ddcc13d7f01bb78b357 (patch)
treec1bbaf5adfa83d44a57e7286fa8508f95cf85c8b /helix-term/Cargo.toml
parent1c1474c3b8dbab8ca4b9a62220c079ddffb7ed9f (diff)
cargo: add version to local dependencies
First step towards enabling us to publish on crates.io. See: https://github.com/helix-editor/helix/issues/42
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml6
1 files changed, 3 insertions, 3 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index cda238fe..1b9df2ef 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -18,9 +18,9 @@ name = "hx"
path = "src/main.rs"
[dependencies]
-helix-core = { path = "../helix-core" }
-helix-view = { path = "../helix-view", features = ["term"]}
-helix-lsp = { path = "../helix-lsp"}
+helix-core = { version = "0.2", path = "../helix-core" }
+helix-view = { version = "0.2", path = "../helix-view", features = ["term"]}
+helix-lsp = { version = "0.2", path = "../helix-lsp"}
anyhow = "1"
once_cell = "1.8"