aboutsummaryrefslogtreecommitdiff
path: root/helix-term/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2022-03-08 00:55:23 +0000
committerGitHub2022-03-08 00:55:23 +0000
commitb67686d3183e9c5e6bca3019eacb52afc9c78cdd (patch)
tree9e6306655e45655a126be7005b26853ed6fb4116 /helix-term/Cargo.toml
parent0d0165b76e5fe1a05076f998ade1987598290e32 (diff)
build(deps): bump once_cell from 1.9.0 to 1.10.0 (#1768)
Bumps [once_cell](https://github.com/matklad/once_cell) from 1.9.0 to 1.10.0. - [Release notes](https://github.com/matklad/once_cell/releases) - [Changelog](https://github.com/matklad/once_cell/blob/master/CHANGELOG.md) - [Commits](https://github.com/matklad/once_cell/compare/v1.9.0...v1.10.0) --- updated-dependencies: - dependency-name: once_cell dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com> Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'helix-term/Cargo.toml')
-rw-r--r--helix-term/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-term/Cargo.toml b/helix-term/Cargo.toml
index a1c096ee..5b5a8f64 100644
--- a/helix-term/Cargo.toml
+++ b/helix-term/Cargo.toml
@@ -28,7 +28,7 @@ helix-lsp = { version = "0.6", path = "../helix-lsp" }
helix-dap = { version = "0.6", path = "../helix-dap" }
anyhow = "1"
-once_cell = "1.9"
+once_cell = "1.10"
tokio = { version = "1", features = ["rt", "rt-multi-thread", "io-util", "io-std", "time", "process", "macros", "fs", "parking_lot"] }
num_cpus = "1"