aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2023-06-06 02:14:36 +0000
committerGitHub2023-06-06 02:14:36 +0000
commit6deb0e4ef7f60e806e146085be545a58d068cab5 (patch)
tree71bb184107bd6b5b0ca1a2640e7d3788a1b0adbb /helix-tui/Cargo.toml
parenta56222cd0eca5b22de15ec115b83c1480ccd5593 (diff)
build(deps): bump once_cell from 1.17.2 to 1.18.0 (#7248)
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index 4cfeba86..32e8a52f 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -22,7 +22,7 @@ unicode-segmentation = "1.10"
crossterm = { version = "0.26", optional = true }
termini = "1.0"
serde = { version = "1", "optional" = true, features = ["derive"]}
-once_cell = "1.17"
+once_cell = "1.18"
log = "~0.4"
helix-view = { version = "0.6", path = "../helix-view", features = ["term"] }
helix-core = { version = "0.6", path = "../helix-core" }