aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authorPascal Kuthe2022-10-06 18:46:24 +0000
committerPascal Kuthe2022-10-06 18:46:24 +0000
commit114610f7dc5d6395ef5cce9111a363f7c8d879a4 (patch)
tree3ca8208c847a64a09eaa03ff985c6838558ac3eb /helix-tui/Cargo.toml
parent71ee589bbc723e7a55585ddc2ca43c29ee93fabe (diff)
switch to termini for terminfo
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index 1c6a6a8d..a4a1c389 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -20,7 +20,7 @@ bitflags = "1.3"
cassowary = "0.3"
unicode-segmentation = "1.10"
crossterm = { version = "0.25", optional = true }
-cxterminfo = "0.2"
+termini = "0.1"
serde = { version = "1", "optional" = true, features = ["derive"]}
helix-view = { version = "0.6", path = "../helix-view", features = ["term"] }
helix-core = { version = "0.6", path = "../helix-core" }