aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2022-09-19 23:28:38 +0000
committerGitHub2022-09-19 23:28:38 +0000
commit26c3c993302f6acd2cc0ed47bc2807d3b7e5e028 (patch)
tree19f5c26ee05c743a42e71cca46f49ef7df5f6bbc /helix-tui/Cargo.toml
parent674bfec9845c9ea3406b19639151e7882f5310bd (diff)
build(deps): bump unicode-segmentation from 1.9.0 to 1.10.0 (#3903)
Co-authored-by: dependabot[bot] <49699333+dependabot[bot]@users.noreply.github.com>
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index effad198..b220c64f 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -18,7 +18,7 @@ default = ["crossterm"]
[dependencies]
bitflags = "1.3"
cassowary = "0.3"
-unicode-segmentation = "1.9"
+unicode-segmentation = "1.10"
crossterm = { version = "0.25", optional = true }
serde = { version = "1", "optional" = true, features = ["derive"]}
helix-view = { version = "0.6", path = "../helix-view", features = ["term"] }