aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authordependabot[bot]2023-08-21 23:56:16 +0000
committerBlaž Hrastnik2023-08-22 20:17:17 +0000
commitc3442f3a18fb5c6a2d69ae63f6dede45376a6c20 (patch)
tree0e0df71ff72f1a577749fe96c6c0d63f52612b6f /helix-tui/Cargo.toml
parent4ac4055fd5ea00cda3b604a32e4acd36300fc681 (diff)
build(deps): bump crossterm from 0.26.1 to 0.27.0
Bumps [crossterm](https://github.com/crossterm-rs/crossterm) from 0.26.1 to 0.27.0. - [Release notes](https://github.com/crossterm-rs/crossterm/releases) - [Changelog](https://github.com/crossterm-rs/crossterm/blob/master/CHANGELOG.md) - [Commits](https://github.com/crossterm-rs/crossterm/compare/0.26.1...0.27.0) --- updated-dependencies: - dependency-name: crossterm dependency-type: direct:production update-type: version-update:semver-minor ... Signed-off-by: dependabot[bot] <support@github.com>
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index 92f46fb2..245a6eea 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -19,7 +19,7 @@ default = ["crossterm"]
bitflags = "2.4"
cassowary = "0.3"
unicode-segmentation = "1.10"
-crossterm = { version = "0.26", optional = true }
+crossterm = { version = "0.27", optional = true }
termini = "1.0"
serde = { version = "1", "optional" = true, features = ["derive"]}
once_cell = "1.18"