aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2022-02-13 09:31:51 +0000
committerBlaž Hrastnik2022-02-13 09:31:51 +0000
commitbd549d8a20cce98e24c8653a4a86107c786cbaa3 (patch)
tree0780b58d41b6181e69023265cdb54517e2953778 /helix-tui/Cargo.toml
parent7ad8eaaef0b292f4be6c66298cea40d2b928e172 (diff)
parent7083b98a388b30e0b61caac9bf6ccc1d79eadf81 (diff)
Merge remote-tracking branch 'origin/master' into debug
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml10
1 files changed, 5 insertions, 5 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index 6df65d36..e4cfbe4c 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -1,6 +1,6 @@
[package]
name = "helix-tui"
-version = "0.5.0"
+version = "0.6.0"
authors = ["Blaž Hrastnik <blaz@mxxn.io>"]
description = """
A library to build rich terminal user interfaces or dashboards
@@ -18,8 +18,8 @@ default = ["crossterm"]
[dependencies]
bitflags = "1.3"
cassowary = "0.3"
-unicode-segmentation = "1.8"
-crossterm = { version = "0.22", optional = true }
+unicode-segmentation = "1.9"
+crossterm = { version = "0.23", optional = true }
serde = { version = "1", "optional" = true, features = ["derive"]}
-helix-view = { version = "0.5", path = "../helix-view", features = ["term"] }
-helix-core = { version = "0.5", path = "../helix-core" }
+helix-view = { version = "0.6", path = "../helix-view", features = ["term"] }
+helix-core = { version = "0.6", path = "../helix-core" }