aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2022-10-19 04:51:13 +0000
committerGitHub2022-10-19 04:51:13 +0000
commit418a622db9d957d09e10ccbc3897d8ac9268dc8e (patch)
tree6e69857287580ab24c1e60ac199138ac23dc37df /helix-tui/Cargo.toml
parentfaf0c521d15c314f411cc6178024c5d3310212da (diff)
parent66a49080bc7e492c37f9cd10ed36a696de1787a3 (diff)
Merge pull request #4061 from pascalkuthe/undercurl-modifier
Support different kinds of underline rendering (updated)
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml1
1 files changed, 1 insertions, 0 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index b220c64f..a4a1c389 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -20,6 +20,7 @@ bitflags = "1.3"
cassowary = "0.3"
unicode-segmentation = "1.10"
crossterm = { version = "0.25", optional = true }
+termini = "0.1"
serde = { version = "1", "optional" = true, features = ["derive"]}
helix-view = { version = "0.6", path = "../helix-view", features = ["term"] }
helix-core = { version = "0.6", path = "../helix-core" }