aboutsummaryrefslogtreecommitdiff
path: root/helix-tui/Cargo.toml
diff options
context:
space:
mode:
authorMichael Davis2023-01-11 02:48:26 +0000
committerBlaž Hrastnik2023-02-28 03:35:52 +0000
commit79bf5e3094e16a34637703b14c7bf090d2dcf155 (patch)
treee21867b85eb4ffaad4ffa749222034c8a69e8c12 /helix-tui/Cargo.toml
parenta976786a4fa013150ec1b59ae55276361e61340f (diff)
Update crossterm to 0.26.1
Crossterm 0.26.x includes a breaking change for the command to set the cursor shape. This commit includes a change which uses the new type.
Diffstat (limited to 'helix-tui/Cargo.toml')
-rw-r--r--helix-tui/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-tui/Cargo.toml b/helix-tui/Cargo.toml
index a4a1c389..ccd016f5 100644
--- a/helix-tui/Cargo.toml
+++ b/helix-tui/Cargo.toml
@@ -19,7 +19,7 @@ default = ["crossterm"]
bitflags = "1.3"
cassowary = "0.3"
unicode-segmentation = "1.10"
-crossterm = { version = "0.25", optional = true }
+crossterm = { version = "0.26", optional = true }
termini = "0.1"
serde = { version = "1", "optional" = true, features = ["derive"]}
helix-view = { version = "0.6", path = "../helix-view", features = ["term"] }