aboutsummaryrefslogtreecommitdiff
path: root/helix-view/Cargo.toml
diff options
context:
space:
mode:
authorBlaž Hrastnik2022-02-07 01:47:57 +0000
committerBlaž Hrastnik2022-02-07 01:47:57 +0000
commit23553bd37c5e936c022faa70bef346448a36d6a2 (patch)
tree0383340b84dae7f792c0a862c6945c33aeec9be0 /helix-view/Cargo.toml
parentad62e1e129c84c285b6c4f47d8d5e1a94fd6947b (diff)
Update dependencies (crossterm 0.23, tree-sitter 0.20.4)
Fixes #677
Diffstat (limited to 'helix-view/Cargo.toml')
-rw-r--r--helix-view/Cargo.toml2
1 files changed, 1 insertions, 1 deletions
diff --git a/helix-view/Cargo.toml b/helix-view/Cargo.toml
index 41174069..3189a19d 100644
--- a/helix-view/Cargo.toml
+++ b/helix-view/Cargo.toml
@@ -18,7 +18,7 @@ bitflags = "1.3"
anyhow = "1"
helix-core = { version = "0.6", path = "../helix-core" }
helix-lsp = { version = "0.6", path = "../helix-lsp"}
-crossterm = { version = "0.22", optional = true }
+crossterm = { version = "0.23", optional = true }
# Conversion traits
once_cell = "1.9"