aboutsummaryrefslogtreecommitdiff
path: root/helix-view/Cargo.toml
diff options
context:
space:
mode:
authorKirawi2021-06-30 08:11:56 +0000
committerGitHub2021-06-30 08:11:56 +0000
commitacaf22d00548c39c5bc86eea58cf523508a9c3b6 (patch)
treee36ddb2558c8c5cb95afa68d5e747ee52848b658 /helix-view/Cargo.toml
parentb39e452d7714a74419e02195183a659ae4efb1f6 (diff)
Added native Windows clipboard support (#373)
* Added native Windows clipboard support * make conditional wip better conditional wip wip wip wip make conditional
Diffstat (limited to 'helix-view/Cargo.toml')
-rw-r--r--helix-view/Cargo.toml3
1 files changed, 3 insertions, 0 deletions
diff --git a/helix-view/Cargo.toml b/helix-view/Cargo.toml
index b4379952..cb2032de 100644
--- a/helix-view/Cargo.toml
+++ b/helix-view/Cargo.toml
@@ -38,5 +38,8 @@ log = "~0.4"
which = "4.1"
+[target.'cfg(windows)'.dependencies]
+clipboard-win = { version = "4.2", features = ["std"] }
+
[dev-dependencies]
helix-tui = { path = "../helix-tui" }