aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorYusuf Bera Ertan2022-06-06 19:24:52 +0000
committerGitHub2022-06-06 19:24:52 +0000
commitbb83ea83938b7098cc1c1823c791d3b05dd5399f (patch)
treec084d46a8d7e8951ceed0f763f8b7deb29144cf3 /shell.nix
parentf0d1c855539cfeb8e66c3602a971857f8c20be0f (diff)
chore(nix): format nix files with alejandra, update deps, minor code refactors (#2683)
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix11
1 files changed, 5 insertions, 6 deletions
diff --git a/shell.nix b/shell.nix
index c0d998e3..d5e1a215 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,9 +1,8 @@
# Flake's devShell for non-flake-enabled nix instances
let
- compat =
- builtins.fetchGit {
- url = "https://github.com/edolstra/flake-compat.git";
- rev = "b4a34015c698c7793d592d66adbab377907a2be8";
- };
+ compat = builtins.fetchGit {
+ url = "https://github.com/edolstra/flake-compat.git";
+ rev = "b4a34015c698c7793d592d66adbab377907a2be8";
+ };
in
-(import compat { src = ./.; }).shellNix.default
+ (import compat {src = ./.;}).shellNix.default