aboutsummaryrefslogtreecommitdiff
path: root/shell.nix
diff options
context:
space:
mode:
authorYusuf Bera Ertan2022-06-21 20:59:46 +0000
committerMichael Davis2022-06-21 22:39:30 +0000
commit8c86cd56cb90cab495e2a8eac90cadc2954abf10 (patch)
tree2939db26c7ed24814750ba6222813feae9f54786 /shell.nix
parent5b3b6ffc9e9b34fbbb39ad33cd29c8dec78ac231 (diff)
build(nix): update flake deps, add default.nix file
Diffstat (limited to 'shell.nix')
-rw-r--r--shell.nix6
1 files changed, 3 insertions, 3 deletions
diff --git a/shell.nix b/shell.nix
index d5e1a215..6bebcc41 100644
--- a/shell.nix
+++ b/shell.nix
@@ -1,8 +1,8 @@
# Flake's devShell for non-flake-enabled nix instances
let
- compat = builtins.fetchGit {
- url = "https://github.com/edolstra/flake-compat.git";
- rev = "b4a34015c698c7793d592d66adbab377907a2be8";
+ compat = builtins.fetchTarball {
+ url = "https://github.com/edolstra/flake-compat/archive/b4a34015c698c7793d592d66adbab377907a2be8.tar.gz";
+ sha256 = "sha256:1qc703yg0babixi6wshn5wm2kgl5y1drcswgszh4xxzbrwkk9sv7";
};
in
(import compat {src = ./.;}).shellNix.default