aboutsummaryrefslogtreecommitdiff
path: root/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'Cargo.toml')
-rw-r--r--Cargo.toml6
1 files changed, 6 insertions, 0 deletions
diff --git a/Cargo.toml b/Cargo.toml
index ecf6848e..c7e25472 100644
--- a/Cargo.toml
+++ b/Cargo.toml
@@ -25,3 +25,9 @@ lto = "fat"
codegen-units = 1
# strip = "debuginfo" # TODO: or strip = true
opt-level = 3
+
+[profile.integration]
+inherits = "test"
+package.helix-core.opt-level = 2
+package.helix-tui.opt-level = 2
+package.helix-term.opt-level = 2