summaryrefslogtreecommitdiff
path: root/flake.nix
diff options
context:
space:
mode:
Diffstat (limited to 'flake.nix')
-rw-r--r--flake.nix10
1 files changed, 1 insertions, 9 deletions
diff --git a/flake.nix b/flake.nix
index e1cd5036..38ba9fd0 100644
--- a/flake.nix
+++ b/flake.nix
@@ -12,17 +12,9 @@
inputs.nixpkgs.follows = "nixpkgs";
inputs.rustOverlay.follows = "rust-overlay";
};
- # NOTE: the flake looks like it is hanging when it pulls this input because
- # the submodules take a long time to clone. This will be fixed in #1659.
- helix = {
- url = "https://github.com/helix-editor/helix.git";
- type = "git";
- submodules = true;
- flake = false;
- };
};
- outputs = inputs@{ nixCargoIntegration, helix, ... }:
+ outputs = inputs@{ nixCargoIntegration, ... }:
nixCargoIntegration.lib.makeOutputs {
root = ./.;
renameOutputs = { "helix-term" = "helix"; };