aboutsummaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml15
1 files changed, 8 insertions, 7 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index 6a4b09e5..09d9c829 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -9,12 +9,13 @@ edition = "2018"
[dependencies]
helix-syntax = { path = "../helix-syntax" }
-ropey = "1.2.0"
-anyhow = "1.0.31"
-smallvec = "1.4.0"
+ropey = "1.2"
+anyhow = "1"
+smallvec = "1.4"
tendril = { git = "https://github.com/servo/tendril" }
-unicode-segmentation = "1.6.0"
-unicode-width = "0.1.7"
+unicode-segmentation = "1.6"
+unicode-width = "0.1"
# slab = "0.4.2"
-tree-sitter = "0.16.1"
-once_cell = "1.4.1"
+tree-sitter = "0.17"
+once_cell = "1.4"
+regex = "1"