aboutsummaryrefslogtreecommitdiff
path: root/helix-core/Cargo.toml
diff options
context:
space:
mode:
Diffstat (limited to 'helix-core/Cargo.toml')
-rw-r--r--helix-core/Cargo.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/helix-core/Cargo.toml b/helix-core/Cargo.toml
index d26ff953..e6843375 100644
--- a/helix-core/Cargo.toml
+++ b/helix-core/Cargo.toml
@@ -23,7 +23,7 @@ unicode-segmentation = "1.8"
unicode-width = "0.1"
unicode-general-category = "0.4"
# slab = "0.4.2"
-tree-sitter = "0.19"
+tree-sitter = "0.20"
once_cell = "1.8"
arc-swap = "1"
regex = "1"
@@ -31,7 +31,7 @@ regex = "1"
serde = { version = "1.0", features = ["derive"] }
toml = "0.5"
-similar = "1.3"
+similar = "2.0"
etcetera = "0.3"